Connecting the world…

provisioning

Problems provisioning AP324?

I had to provision some AP324 APs on a standalone Aruba Mobility Controller. The controller runs AOS 8.2.0.2 code and functions as standalone controller. So what could be a problem when provisioning an AP324 via the GUI??? Well during the provisioning I couldn’t choose the desired custom AP group. I can only choose from both default AP groups: default and NoAuthApGroup.

Hhhhmmm, what could be the problem? I created a new AP group with default settings and even changed the settings from my custom AP group to match the settings from the default AP group, but still no option. So I guess this is some kind of bug in the 8.2.0.2 code……..

Eventually I configured the AP via the CLI to get it provisioned in the correct AP group with the correct parameters and that is working fine. Remember: the AP324 is an AP with external antennas so you need to configure the antenna gain during the provisioning. The exact value of the antenna gain can be found in the data sheet. I used the CLI configuration below to provision the AP.

# clear previous provisioning ap list
clear provisioning-ap-list

# enter config mode and configure parameters
config t
provision-ap read-bootinfo ap-name a8:bd:27:cc:50:8e
provision-ap installation indoor
provision-ap a-ant-gain 5.8
provision-ap g-ant-gain 3.8
provision-ap external-antenna
provision-ap ap-group my-ap-group
provision-ap no syslocation
provision-ap no remote-ap

# view the configured parameters
show provisioning-params

# provision the AP
provision-ap reprovision ap-name a8:bd:27:cc:50:8e

# clear provision list and parameters
clear provisioning-ap-list
clear provisioning-params

The AP is configured with the correct parameters, which can also be verified from the GUI….